Ga naar inhoud
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Mask

Problemen met site

Recommended Posts

Waarom of hoe, geen idee.  Maar wanneer ik een bericht aan het opmaken ben, kan ik vaak geen gebruik maken van de bold of italic knop.  Ik selecteer de tekst, klick of tap op de functie, maar ze werkt niet.  Dit heb ik zowel in Vivaldi Browser (W10) als Edge (W8) als Chrome (smartphone, Android Pie) ... Het lijkt dus geen combinatie-probleem te zijn.  Dit is toch al enkele maanden het geval, maar ik heb het nog nooit gemeld.  Soms, hel sporadisch, werkt het wel.  Meestal niet.  Nog mensen?

Deel dit bericht


Link naar bericht
18 uren geleden, esteban² zei:

Waarom of hoe, geen idee.  Maar wanneer ik een bericht aan het opmaken ben, kan ik vaak geen gebruik maken van de bold of italic knop.  Ik selecteer de tekst, klick of tap op de functie, maar ze werkt niet.  Dit heb ik zowel in Vivaldi Browser (W10) als Edge (W8) als Chrome (smartphone, Android Pie) ... Het lijkt dus geen combinatie-probleem te zijn.  Dit is toch al enkele maanden het geval, maar ik heb het nog nooit gemeld.  Soms, hel sporadisch, werkt het wel.  Meestal niet.  Nog mensen?

chrome on iPad

bold italic

 

Niet zo handig maar het werkt wel, ik kan het niet herhalen op m'n Mac. Als er nog mensen zijn die het willen uitproberen.

Deel dit bericht


Link naar bericht
8 uren geleden, Waakwater zei:

Ik denk dat 't tijd is voor 'n nieuwe computer. Hoeveel problemen met 't forum kan één mens hebben?

Het is op z'n computer en Android, dat maakt het toch een vreemde error.

Deel dit bericht


Link naar bericht
8 uren geleden, Waakwater zei:

Ik denk dat 't tijd is voor 'n nieuwe computer. Hoeveel problemen met 't forum kan één mens hebben?

Zoals gezegd, het is niet alleen op mijn computer (want W10 en W8 getest) en het komt ook voor op mijn Android Phone.  En geen enkele van de vorige problemen (muv driver voor Krita) had ook maar iets met mijn toestel te maken. ;) Dat draait overigens uitstekend sinds ik het eigenhandig herstelde.

Deel dit bericht


Link naar bericht

Bold en italic.  Nu werkt het wel. (Vivaldi, W8)  De rest van de week niet, want ik heb er een paar keer op gevloekt. :D   Ik zeg het, het is echt totaal willekeurig en meestal wilt ie gewoon niet.  Wanneer ik tekst selecteer en op 'B' of 'I' klik / tap, gebeurd er niets.  Ik kan toch écht niet de enige zijn die het ondervind? 

Nuja, zo belangrijk is het niet.  Ik kan de code nog steeds zelf typen.  Een kleintje.

Deel dit bericht


Link naar bericht

Je moet ook een gewone tekst invullen onder Inhoud, die mag niet leeg zijn.

Deel dit bericht


Link naar bericht

@BonteIk krijg geen bericht meer als iemand mij een pb stuurt of als er iets gepost wordt in een topic dat ik volg. Zijn er problemen?

 

Zijn er meer die dit probleem hebben?

Deel dit bericht


Link naar bericht

Ik heb net een mailtje gekregen van dit bericht, het werkt dus wel.

 

Zijn er nog gebruikers met deze problemen?

Deel dit bericht


Link naar bericht
5 minuten geleden, JPAR zei:

@BonteIk krijg geen bericht meer als iemand mij een pb stuurt of als er iets gepost wordt in een topic dat ik volg. Zijn er problemen?

 

Zijn er meer die dit probleem hebben?

Ik heb je notificaties nog eens bewaard, misschien helpt dit ook.

Is je e-mail nog steeds correct?

Deel dit bericht


Link naar bericht

Ik zag een melding bovenin. Geen mail. Het mailadres is nog steeds correct.

Deel dit bericht


Link naar bericht

Zit het niet in je spam?

Deel dit bericht


Link naar bericht

Nee. Ik heb alle instellingen ook nog gecontroleerd. Zou je me eens een pm willen sturen?

Deel dit bericht


Link naar bericht

Wil iemand anders dan Bonte mij eens een pm sturen?

Deel dit bericht


Link naar bericht

Het bleek dus een hotmail probleem te zijn, zijn er nog gebruikers die geen mailtjes van het forum op hun hotmail adres krijgen?

Deel dit bericht


Link naar bericht

Als je gaat inloggen, staat de ingang "Laat me ingelogd blijven" automatisch aangevinkt, en moet je die zelf afvinken.

Het schijnt dat dat een inbreuk is op de GDPR en een probleem is voor privacy.

In elk geval scoren sites waar zoiets niet automatisch is aangevinkt, hoger voor privacybescherming dan andere.

Deel dit bericht


Link naar bericht

Dat is iets wat ik niet kan aanpassen denk ik, dit is het standaard gedrag van de forum software die zou moeten voldoen aan de GDPR. 

Deel dit bericht


Link naar bericht

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×
×
  • Nieuwe aanmaken...