Jump to content

Mobiele versie


Lav

Recommended Posts

Het nieuwe forum ziet er goed uit op mijn desktop en de eerste dag leek die ook zeer goed te werken op mijn gsm. Nu lijkt de mobiele versie echter anders te zijn omdat verschillende zaken, zoals forumposts te breed uitvallen op mijn scherm. Ik dacht dat ik het misschien ergens per ongeluk op desktop versie gezet had maar zou niet weten hoe ik het terug moet veranderen of dat dit nu ook het geval is bij andere mensen hun gsm?

Link to comment
2 minutes ago, roi de la bd said:

Jammer. Ik weet niet of ik iets anders kan updaten. Het systeem dat voor internet zorgt op mijn mobiel heet Opera mini, geloof ik. Tijd dat ik een andere telefoon/ of smartphone aanschaf. :)

Het bizarre is dat ik er 1 keer in geslaagd ben om met Opera mobile op het nieuwe forum te posten. Alleen geen idee hoe 't die ene keer gelukt is...

Link to comment
  • 7 months later...
  • 6 months later...

Ben ik de enige waarbij het moeilijk werken is op dit forum via een smartphone? Tekst typen of achteraf bewerken is altijd een uitdaging. Bij 'enter' doet hij er bv twee of meer, wanneer ik in 't midden van de tekst iets wil aanpassen, begint hij vaak moeilijk te doen en constant 'dit quoten' te geven of ergens anders te typen dan gevraagd, enz. Ik heb dit in alle phone-browsers, op WP model en op Huawei (of hoe heet het) ... Op geen enkel ander forum stuit ik op deze ongemakken, enkel hier.

 

Link to comment

Het is maar iets klein, maar het stoort me al langer. Op de overzichtspaginas staat wanneer de recentste post is, maar die wordt bij mij niet goed weergegeven voor minuten en uren. Voor dagen is het ok. Ik heb een iphone SE. 

 

 

067F5314-95DC-4CA8-805E-FAA2D691EC17.png

This is Planetary: “These are the moments I live for. I put up with all the other crap just to get seconds like this. The moments when you know the world is a better place than advertised.”

Link to comment
  • 2 months later...
20 minuten geleden, mojo zei:

@Bonte ik zie dat dit nog steeds voorvalt. Is dit een algemene bug?

Het is bij alle templates maar niet als je de taal op engels zet, het is dus een vertaal probleem. Ik zal zien of ik het kan aanpassen. Voorlopige oplossing is om het forum op Engels te zetten.

Link to comment
18 uren geleden, Bonte zei:

Ik denk dat het opgelost is, er zat een vertaalfout in de XML file en heb het kunnen aanpassen.

Merci, lijkt idd ok nu! Ik zie wel dat de dagen niet meer helemaal juist zijn. 

 

 

928497D3-A980-4823-8C8E-C466253F8641.png

This is Planetary: “These are the moments I live for. I put up with all the other crap just to get seconds like this. The moments when you know the world is a better place than advertised.”

Link to comment
  • 2 years later...
28 minuten geleden, cartoonesk zei:

Voor de update kon ik met mijn mobiel (geen smartphone of Iphone) nog afbeeldingen plaatsen als reactie maar nu kan ik helemaal niet meer reageren op mijn mobiel. En volgens mij moet ik per se inloggen om het forum te zien.

Kun je een link geven naar de plaats waar je moet inloggen? Voor zover ik kan zien werkt alles nog zoals voorheen. Zal het nog verder nakijken op andere toestellen.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...









×
×
  • Create New...