Jump to content

Problemen Met Forumafbeeldingen


Daan

Recommended Posts

Ik betrap mezelf erop dat ik met steeds minder plezier op de reep kom, zelfs plaatje raadje is vaak niet meer te spelen door die zeer irritante gehotlinkte plaatjes. Bonte, kan er nu niet eens iets aan gedaan worden? Ik ben, zo ik merk, niet de enige met dit probleem...

post-78-0-04995500-1361278728_thumb.jpg

Link to comment

ik kan de URL's niet eens zien. Maar gehotlinkte foto's zie ik op andere sites zonder probleem. Aangezien ik niet de enige ben denk ik toch dat het probleem in deze omgeving zit. Op de vorige Reep had ik nooit deze problemen. Mask, aan wat voor soort instelling denk je dan?

Link to comment

Niet zo inmiddelijk een idee, maar enkele dingen:

 

als je het gebruikt, zet dan eens eventjes af en zie wat het geeft:

- (java)script blokker

- virusscanner, adblocker, ...

- heb je je veiligheidsinstllingen in je browser aangepat? Zet eens terug op default instellingen.

- ...

Link to comment

Thanks Mask! Dat was de boosdoener, toch vreemd dat de Adblocker sommige hotlinks op deze vernieuwde reep als advertenties ziet en op de vorige niet! Maar eindelijk kan ik weer alle (? knock on wood) plaatjes zien!

Jakkes, te vroeg gejuicht. Ik zie nu wel de dedi's van Beus maar kan nog altijd niet fatsoenlijk Plaatje Raadje spelen...

Link to comment

Even een URL geplukt uit plaatje raadje: http://www.getekendereep.com/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=1337

 

Als je die copy/paste in je browser zie je het plaatje dan wel?

En die Ad-blocker: heb je die volledig verwijderd, of volledig afgezet voor alle pagina's? Meestal zet je zoiets eenmalig af en van zodra je dan naar een ander pagina surft staat die terug aan.

Link to comment

Kun je me eens heel precies naar een post wijzen waar een plaatje staat dat je niet kunt zien, aub?

Tja zoeken naar plaatjes die je niet kunt zien is een lastige aangelegenheid... Volgens mij heb ik er een gevonden. Ik moet zeggen dat het na het uitschakelen van adblocker al veel beter gaat maar nog altijd niet optimaal.

Het volgende heb ik nu kunnen vinden: Plaatje Raadje pag 40 of post 791 ziet er bij mij zo uit:

post-78-0-98214600-1361982561_thumb.jpg

Ik kan klikken op "Geplaatse Afbeelding" maar krijg vervolgens een pop-up die leeg blijft maar wel probeert te laden...

Link to comment

toch apart dat Bonte's screenshot er wat anders uitziet.

Ik zal het in de gaten houden, zodra ik het idee heb weer eens ergens een plaatje te missen zal ik dat hier posten. Dank jullie beide!

 

Is het trouwens mogelijk om een plaatje dat je zelf hebt geplaatst in een post middels uploading nog eens in een ander draadje/post te gebruiken? Of moet je dan een tweede versie uploaden of een hotlink plaatsen?

Link to comment
  • 1 month later...
  • 1 year later...
  • 1 year later...
  • 1 month later...
  • Yncke locked this topic
  • Bonte unlocked this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...









×
×
  • Create New...